Various issues found while playing

Post your woes here and we will do our best to sort them out
Pilot
Posts: 2
Joined: Sun Aug 30, 2009 1:02 am

Various issues found while playing

Postby Pilot » Sun Aug 30, 2009 1:17 am

1) Limit the zoom out to a reasonable level
1a) have a button to reset zoom to a default/preset level

2) Add interface transparency (say 60% opaque) to see gameplay behind interface (mostly for tutorial in small screen)

3) adjust scrolling speed (using arrows) so scrolling isnt uber fast when zoomed in a lot

4) In tutorial: Learning move-aim -> When cancelling move-aim AFTER second window, the objective completed even if you cancel BEFORE second window

5) Typo in convo of SECURE tutorial, second line of glasses guy "you've big a bigger" should be "you've bid a bigger"

6) once the tutorial starts, theres no way to stop it?

7) In game number -99623 (Pilot vs thegrieve) I "won" the game yet players were still standing on both side. I had two left of original two and he had two left of original four

8) In game number -99622 (Pilot vs thegrieve) I "won" the game yet I still had one player (of 2) and he had 3 (of 4)

Again in game -99621

9) In game -99620 I bid on a single small piece and won the bid. I defend a tiny piece that isnt even what I had bid on!

10) In a 'secure' game, although I placed my bids in the middle 8 boxes (between the structures) when I click on 'Bid for me!' (before I confirm yes or no) it shows my bid to be only the bottom left box

Games seem to end for no reason. is there a turn limit? ((lol the forum message box is scrwey) only scrolls when I keypress....

As well, I didnt see an 'exit' or 'quit' button. Had to kill the game while in full screen.

[edit] thegrieve informed me that to bid I have to press on PRIME and not on 'Bid for me!' (Maybe change that audo-bid button to 'auto bid'? And... your autobid fails :P

Return to “Technical Support”

Who is online

Users browsing this forum: No registered users