Distressing insistence on fullscreen

Post your woes here and we will do our best to sort them out

Moderator: Admins

Post Reply
User avatar
Pandarsenic
Posts: 141
Joined: Mon Apr 26, 2010 9:43 am
Contact:

Distressing insistence on fullscreen

Post by Pandarsenic » Mon Jun 07, 2010 10:05 pm

For no reason that I'm aware (No version change or anything), any time I open up Frozen Synapse now it changes my screen resolution to the windowed size and covers everything on my desk to. Alt-tabbing out and back in doesn't solve it. I have no idea from whence this behavior originated so I'm not sure how to get it to go away.
I solve my problems with grenades.
EuchreJack
Posts: 2
Joined: Sat Jun 05, 2010 1:03 pm

Re: Distressing insistence on fullscreen

Post by EuchreJack » Mon Jun 07, 2010 10:33 pm

Did you try resetting the resolution under the "options" menu?
User avatar
Pandarsenic
Posts: 141
Joined: Mon Apr 26, 2010 9:43 am
Contact:

Re: Distressing insistence on fullscreen

Post by Pandarsenic » Tue Jun 08, 2010 1:44 am

I did. Even tried checking/applying then unchecking/applying fullscreen mode.
I solve my problems with grenades.
User avatar
Omroth
Site Admin
Posts: 1825
Joined: Sun Nov 07, 2004 7:07 pm

Re: Distressing insistence on fullscreen

Post by Omroth » Tue Jun 08, 2010 9:14 am

Panderscenic, try changin $Pref::video stuff in common/preferences/prefs.cs.

Ian
User avatar
Pandarsenic
Posts: 141
Joined: Mon Apr 26, 2010 9:43 am
Contact:

Re: Distressing insistence on fullscreen

Post by Pandarsenic » Wed Jun 09, 2010 7:59 pm

That did it. No idea how Fullscreen was set to 1 there but was off in the options menu.
I solve my problems with grenades.
User avatar
Pandarsenic
Posts: 141
Joined: Mon Apr 26, 2010 9:43 am
Contact:

Re: Distressing insistence on fullscreen

Post by Pandarsenic » Fri Jun 11, 2010 10:14 am

What the fuck? It's doing it again!
I solve my problems with grenades.
Post Reply