All the game history has dissapeared as well as friend list

Post bug reports here

Moderator: Admins

ChampiBleu
Posts: 2
Joined: Tue Oct 11, 2011 2:56 pm

All the game history has dissapeared as well as friend list

Postby ChampiBleu » Tue Oct 11, 2011 3:06 pm

Hello everyone,

I've been looking around in the forum but can't seem to find anyone reporting this bug that I'm currently experiencing. If it's a rerun of an old bug, please just point me to the right topic and sorry for the double post.

So my problem is the following: since the beginning of this week, I've lost the history of all my matchs (active and history) + I lost my friend list completly. I wouldn't be bothered if it was for the active match or the history but I can't add my "old" dissapeared friends back into my list.

So at the moment, I'm level 16 with one match in my history and the following error when I try to add an old friend: "The system returned an error : {name of player} not found". I tried deleting (in case it was saved but just not shown on my interface) but I can't select a name that's not in my list. However, when I add a "new" player that was never on my list, it works fine (and deleting the player works fine as well).

I'm not too sure about when this started but it might have been after a game crash while I was priming a match... I'm unsure if it started just after that or after the next boot of the game.
Last edited by ChampiBleu on Wed Oct 12, 2011 3:50 pm, edited 1 time in total.
oldtopman
Posts: 2
Joined: Mon Oct 10, 2011 1:52 am

Re: All the game history has dissapeared as well as friend l

Postby oldtopman » Tue Oct 11, 2011 11:47 pm

Have you accidentally joined the wrong server? All of the things you've mentioned are server-specific.
ChampiBleu
Posts: 2
Joined: Tue Oct 11, 2011 2:56 pm

Re: All the game history has dissapeared as well as friend l

Postby ChampiBleu » Wed Oct 12, 2011 3:51 pm

Ah Thank you ! Yes, that was "simply" a mistaken server. Man, I feel a tad stupid for my questions now :p but better stupid than still having my problem.

Many many thanks

Return to “Bugs”

Who is online

Users browsing this forum: No registered users