iOS Bug

Post bug reports here

Moderator: Admins

Dr Him
Posts: 2
Joined: Fri May 31, 2013 8:25 pm

iOS Bug

Postby Dr Him » Fri May 31, 2013 8:26 pm

http://www.youtube.com/watch?v=eW9BL_9Q3i4

See the unit in the lower left.... when I replay, sometimes he survives; sometimes he doesn't! Sorry for the poor video quality; no idea how else to get a video up from the iPad.
Zlabi
Posts: 21
Joined: Sun Oct 02, 2011 8:39 pm

Re: iOS Bug

Postby Zlabi » Tue Jun 04, 2013 12:03 am

This is definitely weird. Is the mutator "double kill" enabled? In case you don't know you can check by clicking at the button next to the chat button in the info box at the top right that looks like a radioactive symbol. If you don't see such a symbol it means there are no mutators enabled.

It seems to me that this is a double kill situation, meaning that both units had the exact same boni. If you don't know what I mean please read this:
http://fs.error420.com/wiki/Principles_ ... me_to_Kill

As it is mentioned at the bottom of the section there is a "pseudo-random bonus" without any mutators enabled (the article was written before the mutators where introduced, so that isn't mentioned).
With the double kill mutator enabled there are no such pseudo-random boni in an equal engagment and both units die.
It seems that sometimes the mutator is active (both MGs die) and sometimes only one dies (the red one). I've never seen this occurring in my games, but I don't play on the ipad version so maybe that's a factor.

Try to reproduce a similar situation in the hotseat mode, with and without double kill enabled, if you have the time and see if this happens every time.
Dr Him
Posts: 2
Joined: Fri May 31, 2013 8:25 pm

Re: iOS Bug

Postby Dr Him » Tue Jun 04, 2013 4:34 pm

This was in the single player campaign on iOS; I've not messed with any settings, just started there, so I'm reasonably certain no mutators or anything were involved!
trickytank
Posts: 2
Joined: Thu Jul 14, 2011 12:06 am

Re: iOS Bug

Postby trickytank » Wed Jun 05, 2013 7:46 am

I've had a similar trouble in multiple online games, where repeated simulation (before priming) would give a different result. I found it was the most accurate when I start the reply from the start of the game.

I had another online game where the enemy had killed me, but I thought I was fine and had them cornered. When I came back I found out my unit had already died the last turn and they were completely fine. This is only an issue I've had with the iPad version.

Return to “Bugs”

Who is online

Users browsing this forum: No registered users