Recording/Youtube upload issues

Bug reports and technical support for Frozen Cortex.

Moderator: Admins

Post Reply
Holt
Posts: 2
Joined: Sat Feb 21, 2015 3:16 am

Recording/Youtube upload issues

Post by Holt » Sat Feb 21, 2015 3:20 am

Hi, when I try to record a replay offline or upload it to YouTube, it goes through the whole encoding part but then right after that finishes it loads up the replay again so I don't get a chance to finish the process. When I pick Youtube upload it opens up the authorization page in a browser and I get a key but I don't have anywhere to put it. When I do offline recording the "success" screen disappears before I can see where the video was saved to. Does anyone have a fix for this or can anyone let me know where the videos save to on my hard drive?

Thanks.
MangoFusion
Posts: 17
Joined: Mon Oct 28, 2013 2:04 pm

Re: Recording/Youtube upload issues

Post by MangoFusion » Sat Feb 21, 2015 11:38 am

A dialog should appear asking you to type in the authorization code. If you are having problems, the video is stored in one of the following locations:

Windows: %appdata%\FrozenCortex\youtube.ogv
OSX: ~/Library/Application Data/FrozenCortex/youtube.ogv
Linux: ~/.local/share/FrozenCortex/youtube.ogv
Holt
Posts: 2
Joined: Sat Feb 21, 2015 3:16 am

Re: Recording/Youtube upload issues

Post by Holt » Sat Feb 21, 2015 10:45 pm

To dialog box comes up but then disappears before I can do anything with it. Thanks for letting me know where the video is saved though, I can just upload it manually.
Post Reply