Single player bug reporting process

Bug reports and technical support for Frozen Cortex.

Moderator: Admins

User avatar
Omroth
Site Admin
Posts: 1712
Joined: Sun Nov 07, 2004 7:07 pm

Single player bug reporting process

Postby Omroth » Thu Mar 05, 2015 4:41 pm

Hey guys.

If you find a bug, please post here with as thorough description as possible and include a zip of the following directory on Windows:

c: / uses / <you> / appData (hidden) / Roaming / FrozenCortex / map / saves

Or on OSX:

~/Library/Application Support/FrozenCortex/map/saves

Or on Linux:

~/.local/share/FrozenCortex/map/saves

(Please note which SP mode you were playing as well)

Thanks,
Ian
Donk
Posts: 2
Joined: Thu Mar 12, 2015 9:50 pm

Re: Single player bug reporting process

Postby Donk » Thu Mar 12, 2015 9:56 pm

I get a consistent crash when I click "Full replay" after a match
I go to "Advanced/AI Matches" and the select "Very Easy" team. Play the match (sometimes it crashes during the match) and if I am able to finish I click "Full replay" and it crashes immediately.

However I don't have a /map folder under /FrozenCortex
Here's the /FrozenCortex folder contents
downloadedFiles\
psychoff\
scripts\
console.log


The console.log file had some errors near the end. Do you want that, where do I submit bugs to?

Here's an error message near the end from console.log:
checking end conditions...
game has ended: result: 25^25^0, time: 2208
CustomMode::doAutomatedPlanning: unassigned Offense
Serious error: activeGameNotifyGameEnded: %mt not found: sp
EncounterShape::load() - Unable to load shape: core/art/shapes/tests/block_tests/s_blocktest_floorfull.dae
EncounterShape::load() - Unable to load shape: core/art/shapes/tests/block_tests/s_blocktest_floorhalf.dae
REPL: 12 objects to replicate
Preloading prefabs
MainScreenGui onWake


And from the OS (Win 8.1 64bit)
Unhandled exception at 0x103D94D5 (FrozenEndzone.dll) in FrozenEndzone.exe: 0xC0000005: Access violation reading location 0x00000018.


My dxdiag: http://pastebin.com/60Rj2zg8
Ahalay
Posts: 1
Joined: Wed Mar 18, 2015 6:27 am

Re: Single player bug reporting process

Postby Ahalay » Wed Mar 18, 2015 7:58 am

Visual artifacts:
http://i.imgur.com/AMs2BPW.jpg
http://i.imgur.com/ef7AHIB.jpg

Consistently appear in this one match (in League), after the "cinematic replay" of the previous turn's outcome is over and new turn begins.
Restarting the PC, reinstalling the game, changing video settings does not help - every time I launch the game, press continue and watch through the replay the games loads up the playfield with the same artifacting.

Copied the save to another folder and played a new match - it went fine. Restored the save from the backup - issue persists.

Save included in attachment.
Attachments
map.rar
(197.97 KiB) Downloaded 147 times
Death by Toast
Posts: 2
Joined: Wed Mar 25, 2015 1:23 am

Re: Single player bug reporting process

Postby Death by Toast » Wed Mar 25, 2015 1:28 am

My single-player campaign save file (Random Standard) has become Frozen...no pun intended (maybe slight pun intended :D ).

But in all honesty, I'm down to the last match in the season, and it just hangs when I hit "next event". How can I fix this and finish my season?
Attachments
LVRandomStandard.zip
(174.27 KiB) Downloaded 91 times
dode74
Posts: 9
Joined: Sun Dec 08, 2013 6:35 am

Re: Single player bug reporting process

Postby dode74 » Sat May 09, 2015 11:10 pm

Deleted: this was the savegame bug and the stickied fix worked.
Jythier
Posts: 450
Joined: Mon Dec 09, 2013 4:14 am

Re: Single player bug reporting process

Postby Jythier » Sun Aug 09, 2015 2:58 am

I go to play a solo league, I played through the first game, the last screen comes up and I hit continue and nothing happens.

Further, now when I hit 'main menu' nothing happens.

Further further, when I set up my team for the league, I made a bunch of custom options and they all were lost when I went into the actual game. The color, the team name, everything was gone when I started the league.

In fact, single player is entirely broken?

I can switch to another game from there, but the main menu button still doesn't work.
Jythier
Posts: 450
Joined: Mon Dec 09, 2013 4:14 am

Re: Single player bug reporting process

Postby Jythier » Fri Aug 28, 2015 3:08 am

Had Steam verify the game files. Should have thought of that first - fixed it.

Return to “Technical Support”

Who is online

Users browsing this forum: No registered users