Game Froze in AI Game

Moderator: Admins

Karstein
Posts: 5
Joined: Wed Mar 12, 2014 2:58 am

Game Froze in AI Game

Postby Karstein » Wed Jul 23, 2014 3:11 am

Game froze in Turn 2 of an AI game (STX Vision vs Pure Aftermath). I clicked prime, but cancelled to check something. After that, I wasn't able to prime again. Couldn't access any menus, buttons unresponsive, and couldn't alt-tab cleanly. Had to open task manager and end process. Process was pegging CPU at a constant 25% (right now, I'm in another game of the same scenario and it's at 0%).

Haven't been able to reproduce.

Edit: Actually, I can reproduce it. Steps:

1. Start a game (any AI game will do)
2. Move a player to pick up the ball and prime normally to complete Turn 1. (I can't get the freeze to happen on Turn 1)
3. On Turn 2, hit the Tab key and immediately click Prime right afterwards.
> Game freezes/crashes.

Some eventvwr logs:

Faulting application name: FrozenEndzone.exe, version: 0.0.0.0, time stamp: 0x53c93932
Faulting module name: FrozenEndzone.dll, version: 0.0.0.0, time stamp: 0x53c93929
Exception code: 0xc0000005
Fault offset: 0x000b9e45
Faulting process id: 0x1a60
Faulting application start time: 0x01cfa624e58039ce
Faulting application path: <snip>\Steam\steamapps\common\Frozen Endzone\FrozenEndzone.exe
Faulting module path: <snip>\Steam\steamapps\common\Frozen Endzone\FrozenEndzone.dll
Report Id: 82b68ec6-1218-11e4-8edd-40618636c9cd
MangoFusion
Posts: 17
Joined: Mon Oct 28, 2013 2:04 pm

Re: Game Froze in AI Game

Postby MangoFusion » Wed Jul 23, 2014 6:07 pm

I'll stick this on the TODO list. If you can, could you let me know what your system specs are?
Karstein
Posts: 5
Joined: Wed Mar 12, 2014 2:58 am

Re: Game Froze in AI Game

Postby Karstein » Wed Jul 23, 2014 8:14 pm

Thanks! Sure thing.

CPU: i7-860 @ 2.80Ghz
RAM: 12GB DDR3
GFX: NVIDIA GeForce GTX 560 Ti
SFX: Asus Xonar Essence STX
OS: Windows 7 - 64bit

In-game, I'm using the Ultra settings for GFX @ 1920x1080 in full screen.

Let me know if you need anything else.

Return to “July 2014 Update Bug Reports”

Who is online

Users browsing this forum: No registered users